<!DOCTYPE html>
<html>

<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width,initial-scale=1.0" />
  <title>Video Library - Ultiworld</title>

  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://ultiworld.com/video/" />
	<link rel="next" href="https://ultiworld.com/video/page/2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Video Library - Ultiworld" />
	<meta property="og:url" content="https://ultiworld.com/video/" />
	<meta property="og:site_name" content="Ultiworld" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@Ultiworld" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"CollectionPage","@id":"https://ultiworld.com/video/","url":"https://ultiworld.com/video/","name":"Video Library - Ultiworld","isPartOf":{"@id":"https://ultiworld.com/#website"},"primaryImageOfPage":{"@id":"https://ultiworld.com/video/#primaryimage"},"image":{"@id":"https://ultiworld.com/video/#primaryimage"},"thumbnailUrl":"https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/SE-Wingdings-vs-Shine-X-3rd-Pl-Semi.jpg","breadcrumb":{"@id":"https://ultiworld.com/video/#breadcrumb"},"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ultiworld.com/video/#primaryimage","url":"https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/SE-Wingdings-vs-Shine-X-3rd-Pl-Semi.jpg","contentUrl":"https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/SE-Wingdings-vs-Shine-X-3rd-Pl-Semi.jpg","width":1920,"height":1080},{"@type":"BreadcrumbList","@id":"https://ultiworld.com/video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ultiworld.com/"},{"@type":"ListItem","position":2,"name":"Videos"}]},{"@type":"WebSite","@id":"https://ultiworld.com/#website","url":"https://ultiworld.com/","name":"Ultiworld","description":"Ultimate Frisbee News &amp; Highlights","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ultiworld.com/search/?query={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />

<style>
.embedify-responsive-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; height: auto; }
.embedify-responsive-container > * { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }
</style>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-35585920-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='algolia-wp-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/plugins/algolia-wp/public/css/algolia-wp-public.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mux-wp-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/plugins/mux-wp/public/css/mux-wp-public.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-style-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/inc/normalize.css/normalize.css?ver=1590406078' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A300%2C400%2C600%2C700%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C800%2C700%2C600%2C300&#038;ver=6.0.3' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='' />
<link rel='stylesheet' id='uw-style-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/style.css?ver=1670445761' type='text/css' media='' />
<link rel='stylesheet' id='uw-search-style-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/inc/search.css?ver=1652727153' type='text/css' media='' />
<link rel='stylesheet' id='uw-ultimate-style-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/style.css?ver=1612999179' type='text/css' media='' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://cdn.ultiworld.com/wordpress/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,docx,ppt,pptx,xls,xlsx,zip,jpg,jpeg,gif,png","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ultiworld.com","hash_tracking":"false","ua":"UA-35585920-1","v4_id":"G-QXF1H54QEF"};/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/plugins/algolia-wp/public/js/algolia-wp-public.js?ver=0.1.0' id='algolia-wp-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/plugins/embedify/embedify.js?ver=1.90' id='embedify-script-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/plugins/mux-wp/public/js/mux-wp-public.js?ver=0.1.0' id='mux-wp-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/inc/waypoints/lib/jquery.waypoints.min.js?ver=1590406078' id='waypoints-script-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/inc/waypoints/lib/shortcuts/inview.min.js?ver=1590406078' id='waypoints-inview-script-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/inc/socialite/socialite.min.js?ver=1590406078' id='socialite-script-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/script.js?ver=1669384756' id='uw-script-js'></script>
<script type='text/javascript' src='https://unpkg.com/@mux/mux-player' id='mux-player-script-js'></script>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/plugins/ewww-image-optimizer-cloud/includes/lazysizes.min.js?ver=600' id='eio-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://ultiworld.com/wp-json/" />  <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/favicon-16x16.png">
  <link rel="manifest" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/site.webmanifest">
  <link rel="mask-icon" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/safari-pinned-tab.svg" color="#008392">
  <link rel="shortcut icon" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/favicon.ico">
  <meta name="msapplication-TileColor" content="#00aba9">
  <meta name="msapplication-config" content="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/browserconfig.xml">
  <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><link rel="icon" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe-ultimate/inc/favicon/favicon.ico" />
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

	<script type='text/javascript'>
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
		mapping300x250 = googletag.sizeMapping().
			addSize( [0,0], [180,150] ).
			addSize( [359,249], [300,250] ).
			build();
	mapping300x600 = googletag.sizeMapping().
			addSize( [0,0], [180,150] ).
			addSize( [359,249], [300,250] ).
			addSize( [359,699], [300,600] ).
			build();
	mapping620x100 = googletag.sizeMapping().
			addSize( [0,0], [234,60] ).
			addSize( [419,0], [320,50] ).
			addSize( [569,0], [468,60] ).
			addSize( [727,299], [620,100] ).
			build();
	mapping728x90 = googletag.sizeMapping().
			addSize( [0,0], [320,50] ).
			addSize( [468,0], [468,60] ).
			addSize( [728,99], [728,90] ).
			build();
	mapping748x102 = googletag.sizeMapping().
			addSize( [0,0], [234,60] ).
			addSize( [379,0], [320,50] ).
			addSize( [529,0], [468,60] ).
			addSize( [727,299], [660,90] ).
			addSize( [1425,299], [748,102] ).
			build();

	/* Custom Targeting */
	googletag.pubads().setTargeting( 'url', "video" );

	googletag.enableServices();

	});
	</script>
	</head>

<body>

  
  <header class="header">

    <nav class="main-menu">
      <div class="main-menu__top lazyload">
        <div class="main-menu__left lazyload">
          <span class="promo-menu"><a href="mailto:tips@ultiworld.com"   >News, tips, & rumors: tips@ultiworld.com</a></span>          <ul class="inline-list social-menu">
                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="https://twitter.com/ultiworld" target="_blank"></a>                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="https://facebook.com/ultiworld" target="_blank"></a>                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="https://instagram.com/ultiworld" target="_blank"></a>                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="https://twitch.tv/ultiworldtv" target="_blank"></a>                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="https://youtube.com/ultiworld" target="_blank"></a>                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="/how-to-rss/"   ></a>                        <li class="inline-list__item">
              <a class="social-menu__link iconify iconify--before" href="/contact/"   ></a>                      </ul>
        </div>

        <div class="main-menu__right lazyload">
          <ul class="inline-list action-menu js-action-menu">
                        <li class="inline-list__item">
              <a class="action-menu__link" href="/about/"   >About</a>            </li>
                        <li class="inline-list__item">
              <a class="action-menu__link" href="/video/"   >Videos</a>            </li>
                        <li class="inline-list__item">
              <a class="action-menu__link" href="https://discgolf.ultiworld.com/"   >Disc Golf</a>            </li>
                        <li class="inline-list__item js-user-menu"></li>
          </ul>
          <script>
          /* Check for cookie, location, and referral */
          var hasUserCookie = ( document.cookie.indexOf( 'uw_user' ) > -1 );
          var onDiscGolf = ( document.location.hostname.indexOf( 'discgolf' ) > -1 );
          var fromDiscGolf = ( document.location.search.indexOf( '?dg' ) > -1 || document.location.search.indexOf( '&dg' ) > -1 );

          /* Trigger Google Analytics if logged in and came from login page */
          if( hasUserCookie ) {
            if( document.referrer.indexOf( 'wp-login.php' ) > -1 ) {
              if( document.referrer.indexOf( 'action=register' ) > -1 ) {
                __gaTracker('send', 'event', { eventCategory: 'NTG account', eventAction: 'registration', eventLabel: 'success', nonInteraction: 'false' } );              } else {
                __gaTracker('send', 'event', { eventCategory: 'NTG account', eventAction: 'login', eventLabel: 'success', nonInteraction: 'false' } );              }
            }
          }

          /* Load the logged in menus */
          var menuLoggedIn = '\
            <ul class="reveal-list reveal-list--blue">\
              <li class="reveal-list__item">\
                <a href="https://ultiworld.com/my-settings/">My Settings</a><i class="fa fa-angle-down reveal-list__icon"></i>\
              </li>\
              <li class="reveal-list__item">\
                <a href="https://ultiworld.com/subscribe/">Subscribe</a>\
              </li>\
              <li class="reveal-list__item">\
                <a href="https://ultiworld.com/account-faq/">FAQ</a>\
              </li>\
              <li class="reveal-list__item">\
                <a href="https://ultiworld.com/support/">Support</a>\
              </li>\
              <li class="reveal-list__item">\
                <a href="https://ultiworld.com/wordpress/wp-login.php?action=logout&amp;_wpnonce=c93c616640&redirect_to=https%3A%2F%2Fultiworld.com%2Fvideo%2F">Log Out</a>\
              </li>\
            </ul>\
            <div class="clearfix lazyload"></div>';
          var menuLoggedOut = '\
            <li class="inline-list__item" style="color:#008392;font-weight:600;">\
              <a class="action-menu__link" href="https://ultiworld.com/subscribe/" style="margin-right:0.5em;">Support our coverage</a>|<a class="action-menu__link" href="https://ultiworld.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fultiworld.com%2Fvideo%2F" style="margin-left:0.5em;">Log in</a>\
            </li>';
          var backToDiscGolf = '\
            <li class="inline-list__item">\
              <a class="action-menu__link" href="https://discgolf.ultiworld.com/">&laquo; Back to Disc Golf </a>\
            </li>';

          /* Replace the logged out menu with the logged in if user cookie exists */
          if( hasUserCookie ) {
            jQuery( '.js-user-menu' ).append( menuLoggedIn );
          } else {
            jQuery( '.js-user-menu' ).append( menuLoggedOut );
          }
          /* Replace the top right action links if the user came from UWDG */
          if( fromDiscGolf ) {
            jQuery( '.js-action-menu > *:not( .js-user-menu )' ).remove();
            jQuery( '.js-action-menu' ).prepend( backToDiscGolf );
          }
          </script>
        </div>

        <div class="clearfix lazyload"></div>
      </div>
      <div class="main-menu__bottom lazyload">
        <div class="main-menu__left lazyload">
          <ul class="column-list column-list--justify">
                        <li class="column-list__item">
              <a href="/division/pul,wul,audl/"   >Semi-Pro</a>            </li>
                        <li class="column-list__item">
              <a href="/division/usau-club/"   >Club</a>            </li>
                        <li class="column-list__item">
              <a href="/division/usau-college/"   >College</a>            </li>
                        <li class="column-list__item">
              <a href="/division/usau-high-school,usau-youth-club/"   >Youth</a>            </li>
                        <li class="column-list__item">
              <a href="/division/europe/"   >Europe</a>            </li>
                      </ul>
        </div>
        <div class="main-menu__right lazyload">
          <ul class="column-list column-list--justify">
                        <li class="column-list__item">
              <a href="/category/news/"   >News</a>            </li>
                        <li class="column-list__item">
              <a href="/category/analysis/"   >Analysis</a>            </li>
                        <li class="column-list__item">
              <a href="/category/opinion/"   >Opinion</a>            </li>
                        <li class="column-list__item">
              <a href="/podcast/"   >Podcasts</a>            </li>
                        <li class="column-list__item">
              <a href="/new-for-subscribers/"   >Subs Only</a>            </li>
                        <li class="column-list__item">
              <div id="search-container" class="lazyload"></div>
            </li>
          </ul>
        </div>

        <div class="clearfix lazyload"></div>
      </div>

      <div class="central-branding lazyload">
        <a href="/">
          <img class="central-branding__logo skip-lazy" src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2014/05/Ultiworld-Logo-Outline.png" />
          <h1 class="central-branding__name">Ultiworld</h1>
        </a>
      </div>
    </nav>

    <nav class="alt-menu js-alt-menu">
      <div class="alt-menu__top lazyload">
        <div class="alt-menu__left lazyload">
          <ul class="inline-list">
                        <li class="inline-list__item">
              <a href="/schedule/"   ><i class="fa fa-fw fa-calendar"></i> Schedule</a>            </li>
                        <li class="inline-list__item">
              <a href="/video/"   ><i class="fa fa-fw fa-video-camera"></i> Videos</a>            </li>
                        <li class="inline-list__item">
              <a href="https://discgolf.ultiworld.com/"   ><i class="fa fa-fw fa-globe"></i> Disc Golf</a>            </li>
                      </ul>
        </div>

        <div class="alt-menu__right lazyload">
          <ul class="inline-list inline-list--rtl">
                        <li class="inline-list__item">
              <a href="https://ultiworld.com/wordpress/wp-login.php?redirect_to=https%3A%2F%2Fultiworld.com%2Fmy-settings%2F"   >Sign In <i class="fa fa-fw fa-user-circle"></i></a>            </li>
                        <li class="inline-list__item">
              <a href="/subscribe/"   >Subscribe <i class="fa fa-fw fa-ticket"></i></a>            </li>
            <li class="inline-list__item"><a class="cursor-pointer" onClick="document.getElementById('search-button').click()">Search <i class="fa fa-fw fa-search"></i></a></li>          </ul>
        </div>

        <script>
        /* Replace the mobile menu sign in link if logged in */
        if( hasUserCookie ) {
          jQuery( '.js-alt-menu a[href*="login"]' ).attr( 'href', 'https://ultiworld.com/my-settings/' ).html( 'My Settings <i class="fa fa-fw fa-user-circle"></i>' );
        }
        </script>
        <div class="clearfix lazyload"></div>
      </div>

      <div class="alt-menu__middle lazyload">
        <ul class="column-list column-list--justify">
                    <li class="column-list__item">
            <a href="/division/pul,wul,audl/"   >Semi-Pro</a>          </li>
                    <li class="column-list__item">
            <a href="/division/usau-club/"   >Club</a>          </li>
                    <li class="column-list__item">
            <a href="/division/usau-college/"   >College</a>          </li>
                    <li class="column-list__item">
            <a href="/division/usau-high-school,usau-youth-club/"   >Youth</a>          </li>
                    <li class="column-list__item">
            <a href="/division/europe/"   >Europe</a>          </li>
                  </ul>

        <div class="clearfix lazyload"></div>
      </div>

      <div class="alt-menu__bottom lazyload">
        <ul class="column-list column-list--justify">
                    <li class="column-list__item">
            <a href="/category/news/"   >News</a>          </li>
                    <li class="column-list__item">
            <a href="/category/analysis/"   >Analysis</a>          </li>
                    <li class="column-list__item">
            <a href="/category/opinion/"   >Opinion</a>          </li>
                    <li class="column-list__item">
            <a href="/podcast/"   >Podcasts</a>          </li>
                    <li class="column-list__item">
            <a href="/new-for-subscribers/"   >Subs Only</a>          </li>
                  </ul>

        <div class="clearfix lazyload"></div>
      </div>

      <div class="central-branding lazyload">
        <a href="/">
          <img class="central-branding__logo skip-lazy" src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2014/05/Ultiworld-Logo-Outline.png" />
          <h1 class="central-branding__name">Ultiworld</h1>
        </a>
      </div>
    </nav>

    <div class="ad-break lazyload">
      
      <div class="component-list margin-bottom-none lazyload">
        <div id="text-27" class="component-list__item widget widget_text lazyload">			<div class="textwidget lazyload"><div class="ad ad--728x90 ad--responsive lazyload"><div id='head' class="lazyload">
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.defineSlot( '/17907395/Head', [[320,50],[468,60],[728,90]], 'head').
					defineSizeMapping(mapping728x90).
					setCollapseEmptyDiv(true).
					addService(googletag.pubads());
			googletag.display('head'); });
	</script>
</div>
</div>

</div>
		</div>      </div>
      <div class="clearfix lazyload"></div>
    </div>

  </header>

  <main class="content">


    <div class="feature-article video-library lazyload">
      <section class='section section--xl' style=''>
<div id='video-library' class='h1 text-center lazyload'><a href='/video/#filtered' id='filtered' style='font-weight:700;outline:none;'>Video Library</b></div>
<form id='video-filters' class='video-filters' action='#filtered' method='GET'>
<span class='video-filters__heading'>Filter by:</span>
<a href='/video/#filtered' class='btn btn--custom video-filters__reset' style='color:#000000; display:none;'><span class='btn-text' style='color:#FFFFFF;'><i class='fa fa-fw fa-times'></i> Clear Filters</span></a>
<a href='/search/?refinementList%5Bcontent_type%5D%5B0%5D=Video' class='btn btn--custom video-filters__search alignright' style='color:#000000;'><span class='btn-text' style='color:#FFFFFF;'><i class='fa fa-fw fa-search'></i> Search</span></a>
<div class='clearfix lazyload'></div>
<div class='flex-grid flex-grid-5--apartment lazyload'>
<select id='video-filter-year' class='video-filters__dropdown' name='years'><option value=''>Year</option><option value='2022'>2022</option><option value='2021'>2021</option><option value='2020'>2020</option><option value='2019'>2019</option><option value='2018'>2018</option><option value='2017'>2017</option><option value='2016'>2016</option><option value='2015'>2015</option><option value='2014'>2014</option><option value='2013'>2013</option><option value='2012'>2012</option></select>
<select id='video-filter-division' class='video-filters__dropdown' name='divisions'><option value=''>Division</option><option value='africa'>Africa</option><option value='africa-club'>Africa Club</option><option value='africa-club-mens'>Africa Club Men's</option><option value='africa-club-mixed'>Africa Club Mixed</option><option value='africa-club-womens'>Africa Club Women's</option><option value='africa-national'>Africa National</option><option value='africa-national-mens'>Africa National Men's</option><option value='africa-national-mixed'>Africa National Mixed</option><option value='africa-national-womens'>Africa National Women's</option><option value='audl'>American Ultimate Disc League (AUDL)</option><option value='asia-oceania'>Asia-Oceania</option><option value='asia-oceania-club'>Asia-Oceania Club</option><option value='asia-oceania-club-mens'>Asia-Oceania Club Men's</option><option value='asia-oceania-club-mixed'>Asia-Oceania Club Mixed</option><option value='asia-oceania-club-womens'>Asia-Oceania Club Women's</option><option value='asia-oceania-national'>Asia-Oceania National</option><option value='asia-oceania-national-mens'>Asia-Oceania National Men's</option><option value='asia-oceania-national-mixed'>Asia-Oceania National Mixed</option><option value='asia-oceania-national-womens'>Asia-Oceania National Women's</option><option value='audl-canada-cup'>AUDL Canada Cup</option><option value='audl-central'>AUDL Central</option><option value='audl-east'>AUDL East</option><option value='audl-south'>AUDL South</option><option value='audl-west'>AUDL West</option><option value='europe'>Europe</option><option value='europe-club'>Europe Club</option><option value='europe-club-mens'>Europe Club Men's</option><option value='europe-club-mixed'>Europe Club Mixed</option><option value='europe-club-womens'>Europe Club Women's</option><option value='europe-national'>Europe National</option><option value='europe-national-mens'>Europe National Men's</option><option value='europe-national-mixed'>Europe National Mixed</option><option value='europe-national-womens'>Europe National Women's</option><option value='international'>International</option><option value='mlu'>Major League Ultimate (MLU)</option><option value='mlu-east'>MLU East</option><option value='mlu-west'>MLU West</option><option value='north-america'>North America</option><option value='north-america-club'>North America Club</option><option value='north-america-club-mens'>North America Club Men's</option><option value='north-america-club-mixed'>North America Club Mixed</option><option value='north-america-club-womens'>North America Club Women's</option><option value='north-america-national'>North America National</option><option value='north-america-national-mens'>North America National Men's</option><option value='north-america-national-mixed'>North America National Mixed</option><option value='north-america-national-womens'>North America National Women's</option><option value='other'>Other</option><option value='pul'>Premier Ultimate League (PUL)</option><option value='recreational'>Recreational</option><option value='south-america'>South America</option><option value='south-america-club'>South America Club</option><option value='south-america-club-mens'>South America Club Men's</option><option value='south-america-club-mixed'>South America Club Mixed</option><option value='south-america-club-womens'>South America Club Women's</option><option value='south-america-national'>South America National</option><option value='south-america-national-mens'>South America National Men's</option><option value='south-america-national-mixed'>South America National Mixed</option><option value='south-america-national-womens'>South America National Women's</option><option value='uc-club'>UC Club</option><option value='uc-club-mixed'>UC Club Mixed</option><option value='uc-club-open'>UC Club Open</option><option value='uc-club-womens'>UC Club Women's</option><option value='uc-junior-club'>UC Junior Club</option><option value='uc-junior-club-open'>UC Junior Club Open</option><option value='uc-junior-club-womens'>UC Junior Club Women's</option><option value='uc-national'>UC National</option><option value='uc-national-mens'>UC National Men's</option><option value='uc-national-mixed'>UC National Mixed</option><option value='uc-national-womens'>UC National Women's</option><option value='uc-university'>UC University</option><option value='uc-university-open'>UC University Open</option><option value='uc-university-womens'>UC University Women's</option><option value='uc'>Ultimate Canada (UC)</option><option value='usau'>USA Ultimate (USAU)</option><option value='usau-beach'>USAU Beach</option><option value='usau-beach-mens'>USAU Beach Men's</option><option value='usau-beach-mixed'>USAU Beach Mixed</option><option value='usau-beach-womens'>USAU Beach Women's</option><option value='usau-club'>USAU Club</option><option value='usau-club-mens'>USAU Club Men's</option><option value='usau-club-mixed'>USAU Club Mixed</option><option value='usau-club-womens'>USAU Club Women's</option><option value='usau-college'>USAU College</option><option value='usau-college-d-i-mens'>USAU College D-I Men's</option><option value='usau-college-d-i-womens'>USAU College D-I Women's</option><option value='usau-college-d-iii-mens'>USAU College D-III Men's</option><option value='usau-college-d-iii-womens'>USAU College D-III Women's</option><option value='usau-high-school'>USAU High School</option><option value='usau-high-school-boys'>USAU High School Boys</option><option value='usau-high-school-girls'>USAU High School Girls</option><option value='usau-high-school-mixed'>USAU High School Mixed</option><option value='usau-masters-club'>USAU Masters Club</option><option value='usau-masters-club-mens'>USAU Masters Club Men's</option><option value='usau-masters-club-mixed'>USAU Masters Club Mixed</option><option value='usau-masters-club-womens'>USAU Masters Club Women's</option><option value='usau-national'>USAU National</option><option value='usau-national-mens'>USAU National Men's</option><option value='usau-national-mixed'>USAU National Mixed</option><option value='usau-national-womens'>USAU National Women's</option><option value='usau-youth-club'>USAU Youth Club</option><option value='usau-youth-club-u17-boys'>USAU Youth Club U17 Boys</option><option value='usau-youth-club-u17-girls'>USAU Youth Club U17 Girls</option><option value='usau-youth-club-u20-boys'>USAU Youth Club U20 Boys</option><option value='usau-youth-club-u20-girls'>USAU Youth Club U20 Girls</option><option value='usau-youth-club-u20-mixed'>USAU Youth Club U20 Mixed</option><option value='wul'>Western Ultimate League (WUL)</option><option value='wfdf-beach'>WFDF Beach</option><option value='wfdf-beach-mixed'>WFDF Beach Mixed</option><option value='wfdf-beach-open'>WFDF Beach Open</option><option value='wfdf-beach-womens'>WFDF Beach Women's</option><option value='wfdf-club'>WFDF Club</option><option value='wfdf-club-mixed'>WFDF Club Mixed</option><option value='wfdf-club-open'>WFDF Club Open</option><option value='wfdf-club-womens'>WFDF Club Women's</option><option value='wfdf-national'>WFDF National</option><option value='wfdf-national-mens'>WFDF National Men's</option><option value='wfdf-national-mixed'>WFDF National Mixed</option><option value='wfdf-national-u20-boys'>WFDF National U20 Boys</option><option value='wfdf-national-u20-girls'>WFDF National U20 Girls</option><option value='wfdf-national-u24-mens'>WFDF National U24 Men's</option><option value='wfdf-national-u24-mixed'>WFDF National U24 Mixed</option><option value='wfdf-national-u24-womens'>WFDF National U24 Women's</option><option value='wfdf-national-womens'>WFDF National Women's</option><option value='wfdf'>World Flying Disc Federation (WFDF)</option></select>
<select id='video-filter-package' class='video-filters__dropdown' name='packages'><option value=''>Package</option><option value='mini-subscription'>Mini Subscription</option><option value='full-subscription'>Full Subscription</option><option value='plus-subscription'>Plus Subscription</option><option value='2012-club-team-pack'>2012 Club Team Pack</option><option value='2013-club-team-pack'>2013 Club Team Pack</option><option value='2013-college-team-pack'>2013 College Team Pack</option><option value='2014-club-team-pack'>2014 Club Team Pack</option><option value='2014-college-team-pack'>2014 College Team Pack</option><option value='2015-club-team-pack'>2015 Club Team Pack</option><option value='2015-college-team-pack'>2015 College Team Pack</option><option value='2016-club-team-pack'>2016 Club Team Pack</option><option value='2016-college-team-pack'>2016 College Team Pack</option><option value='2016-usa-national-team-v-revolver'>2016 USA National Team v. Revolver</option><option value='2017-club-team-pack'>2017 Club Team Pack</option><option value='2017-college-team-pack'>2017 College Team Pack</option><option value='2018-club-team-pack'>2018 Club Team Pack</option><option value='2018-college-team-pack'>2018 College Team Pack</option><option value='2019-club-team-pack'>2019 Club Team Pack</option><option value='2019-college-team-pack'>2019 College Team Pack</option><option value='2019-international-pack'>2019 International Pack</option><option value='2019-youth-pack'>2019 Youth Pack</option><option value='2020-college-team-pack'>2020 College Team Pack</option><option value='2021-club-team-pack'>2021 Club Team Pack</option><option value='2021-2022-college-team-pack'>2021-2022 College Team Pack</option><option value='2022-club-team-pack'>2022 Club Team Pack</option><option value='2023-college-team-pack'>2023 College Team Pack</option><option value='disc-golf-pack'>Disc Golf Pack</option><option value='all'>All Packages</option></select>
<select id='video-filter-event' class='video-filters__dropdown' name='event'><option value=''>Event</option><option value='125376'>Classic City Classic 2022</option><option value='123270'>2022 USAU National Championships</option><option value='125680'>Club Regionals 2022</option><option value='121740'>2022 Pro Championships</option><option value='125688'>Elite Select Challenge 2022</option><option value='125686'>Fruit Bowl 2022</option><option value='125682'>Ski Town Classic 2022</option><option value='125692'>SFI West 2022</option><option value='125690'>YCC 2022</option><option value='125694'>SFI East 2022</option><option value='125696'>Masters Nationals 2022</option><option value='121001'>US Open 2022</option><option value='125700'>DC Round Robin 2022</option><option value='125698'>Boston Invite 2022</option><option value='119813'>2022 World Ultimate Club Championships</option><option value='125704'>Ontario Regionals 2022</option><option value='125702'>Pro-Elite Challenge 2022</option><option value='119206'>The World Games 2022</option><option value='125706'>Eugene Summer Solstice 2022</option><option value='118589'>2022 Donovan Award Ceremony</option><option value='125708'>Fishbowl 2022</option><option value='125712'>Poultry Days 2022</option><option value='118035'>High School National Invite 2022</option><option value='125714'>Toronto Ultimate Exhibition 2022</option><option value='116897'>2022 D-I College Championships</option><option value='116882'>2022 D-III College Championships</option><option value='125720'>College Regionals 2022</option><option value='125722'>Colorado vs BYU Showcase</option><option value='125726'>Easterns 2022</option><option value='125724'>Rodeo 2022</option><option value='125728'>Northwest Challenge 2022</option><option value='125730'>Centex 2022</option><option value='114247'>WUL Sidewinders Showdown</option><option value='125736'>Smoky Mountain Invite 2022</option><option value='125734'>Stanford Invite 2022</option><option value='125732'>FCS D-III Tune Up 2022</option><option value='113826'>2021 Donovan Award Ceremony</option><option value='125738'>President&#8217;s Day Invite 2022</option><option value='125740'>Queen City Tune Up 2022</option><option value='113462'>Florida Warm Up 2022</option><option value='125744'>Santa Barbara Invite 2022</option><option value='110115'>D-I &#038; D-III College Championships 2021</option><option value='111243'>WUL Winter Cup</option><option value='125748'>Fall College Regionals 2021</option><option value='104726'>Club Championships 2021</option><option value='107721'>Ultimate Canada Invitational 2021</option><option value='107448'>XEUCF 2021</option><option value='104720'>Club Regionals</option><option value='104719'>Pro Championships 2021</option><option value='105872'>2021 PUL Championship Series</option><option value='106158'>Eugene reOpen 2021</option><option value='104710'>AMP Invite 2021</option><option value='104714'>S.M.U.T. 2021</option><option value='104707'>Elite-Select Challenge</option><option value='125758'>Elite-Select Challenge 2021</option><option value='104704'>Select Flight Invite – West 2021</option><option value='104703'>Youth Club Championships 2021</option><option value='104701'>US Open 2021</option><option value='104698'>Select Flight Invite – East 2021</option><option value='104489'>Boston Invite 2021</option><option value='104487'>USAU Masters National Championships 2021</option><option value='104471'>Pro-Elite Challenge 2021</option><option value='104733'>Richmond Cup 2021</option><option value='100952'>Australian Ultimate Championships</option><option value='97433'>Club Throwback: National Championships</option><option value='90369'>Send it Back: Classic Games with Live Commentary</option><option value='95759'>Club Throwback: Pro Championships</option><option value='94992'>Club Throwback: US Open &#038; YCC</option><option value='92737'>Color of Ultimate: LA Throwback Final</option><option value='92276'>College Throwback: D-I College Championships</option><option value='92144'>2020 Callahan Award Ceremony</option><option value='92137'>2020 Donovan Award Ceremony</option><option value='92054'>College Throwback: D-III College Championships</option><option value='91679'>College Throwback: Regionals Super Sunday</option><option value='90303'>College Throwback: NWC/Easterns/Centex</option><option value='90206'>Color of Ultimate: LA Throwback Edition</option><option value='127603'>Smoky Mountain Invite 2020 (M)</option><option value='89573'>Stanford Invite 2020</option><option value='89248'>FCS D-III Tune Up 2020</option><option value='125842'>Commonwealth Cup 2020 (W)</option><option value='125846'>Florida Warm Up 2020 (M)</option><option value='125844'>President&#8217;s Day Invite 2020 (W/M)</option><option value='125848'>Queen City Tune Up 2020 (M/W)</option><option value='125852'>Santa Barbara Invite 2020 (M/W)</option><option value='125850'>Carolina Kickoff 2020 (M)</option><option value='all'>All Events</option></select>
<select id='video-filter-tag' class='video-filters__dropdown' name='tags'><option value=''>Tag</option><option value='bracket'>Bracket</option><option value='commentary'>Commentary</option><option value='crossover'>Crossover</option><option value='disc-golf'>Disc Golf</option><option value='documentary'>Documentary</option><option value='elevated-midfield-camera'>Elevated Midfield Camera</option><option value='endzone-field-level-camera'>Endzone Field Level Camera</option><option value='film-room'>Film Room</option><option value='final'>Final</option><option value='game-to-go'>Game-to-Go</option><option value='livestream'>Livestream</option><option value='match-play'>Match Play</option><option value='multicamera'>Multicamera</option><option value='overtime'>Overtime</option><option value='placement'>Placement</option><option value='play-in'>Play-In</option><option value='pool-play'>Pool Play</option><option value='power-pool'>Power Pool</option><option value='prequarterfinal'>Prequarterfinal</option><option value='pre-semifinal'>Pre-Semifinal</option><option value='press-conference'>Press Conference</option><option value='quarterfinal'>Quarterfinal</option><option value='round-robin'>Round Robin</option><option value='semifinal'>Semifinal</option><option value='send-it-back'>Send it Back</option><option value='sideline-field-level-camera'>Sideline Field Level Camera</option><option value='sideline-talk'>Sideline Talk</option><option value='universe-point'>Universe Point</option><option value='windy'>Windy</option><option value='video-analysis'>Video Analysis</option></select>
</div>
      <script>
        jQuery( '#video-filters' ).on( 'change', '.video-filters__dropdown', function() { jQuery( '#video-filters' ).submit(); } );
      </script>
      </form>
<div id='recent-videos' class='h3 font-condensed text-left lazyload'><b>Recent Videos</b></div><div class='video-grid flex-grid video-grid--no-wrap lazyload'>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='https://ultiworld.com/video/131117/wingdings-vs-shine-mixed-3rd-place-semifinal/'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/SE-Wingdings-vs-Shine-X-3rd-Pl-Semi-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/SE-Wingdings-vs-Shine-X-3rd-Pl-Semi-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Wingdings vs. &#8216;Shine (Mixed 3rd Place Semifinal)</span></a><span class='video-grid__item-subtitle'><i class="fa fa-lock" aria-hidden="true"></i>  | <a href="/video/?event=125680#filtered">Club Regionals 2022</a> | <a href="/video/?divisions=usau-club-mixed#filtered">USAU Club Mixed</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='https://ultiworld.com/video/125453/georgia-vs-pittsburgh-mens-final/'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/R10-Pittsburgh-vs.-Geogia-M-Final-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/R10-Pittsburgh-vs.-Geogia-M-Final-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Georgia vs. Pittsburgh (Men&#8217;s Final)</span></a><span class='video-grid__item-subtitle'><i class="fa fa-lock" aria-hidden="true"></i>  | <a href="/video/?event=125376#filtered">Classic City Classic 2022</a> | <a href="/video/?divisions=usau-college-d-i-mens#filtered">USAU College D-I Men's</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='https://ultiworld.com/video/125456/georgia-vs-alabama-womens-semifinal/'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/R9-Alabama-vs-Geogia-W-Semi-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/R9-Alabama-vs-Geogia-W-Semi-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Georgia vs. Alabama (Women&#8217;s Semifinal)</span></a><span class='video-grid__item-subtitle'><i class="fa fa-lock" aria-hidden="true"></i>  | <a href="/video/?event=125376#filtered">Classic City Classic 2022</a> | <a href="/video/?divisions=usau-college-d-i-womens#filtered">USAU College D-I Women's</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='https://ultiworld.com/video/125458/vermont-vs-ohio-state-mens-quarterfinal/'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/R8-Vermont-vs-Ohio-State-M-Quarter-1-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/R8-Vermont-vs-Ohio-State-M-Quarter-1-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Vermont vs. Ohio State (Men&#8217;s Quarterfinal)</span></a><span class='video-grid__item-subtitle'><i class="fa fa-lock" aria-hidden="true"></i>  | <a href="/video/?event=125376#filtered">Classic City Classic 2022</a> | <a href="/video/?divisions=usau-college-d-i-mens#filtered">USAU College D-I Men's</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='https://ultiworld.com/video/131014/texas-vs-virginia-mens-prequarterfinal/'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/R7-Texas-vs-Virginia-M-Prequarter-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/R7-Texas-vs-Virginia-M-Prequarter-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Texas vs. Virginia (Men&#8217;s Prequarterfinal)</span></a><span class='video-grid__item-subtitle'><i class="fa fa-lock" aria-hidden="true"></i>  | <a href="/video/?event=125376#filtered">Classic City Classic 2022</a> | <a href="/video/?divisions=usau-college-d-i-mens#filtered">USAU College D-I Men's</a></span></div>
</div>
<a class="h3" href="?event=all" style="float:right;font-size:13px;">View all</a><div id='recent-events' class='h3 font-condensed text-left lazyload'><b>Recent Events</b></div><div class='video-grid flex-grid video-grid--no-wrap lazyload'>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?event=125376#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/CCC-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/CCC-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Classic City Classic 2022</span></a><span class='video-grid__item-subtitle'><a href="/video/?divisions=usau-college#filtered">USAU College</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?event=123270#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/10/2022-Club-Nationals-Slate-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/10/2022-Club-Nationals-Slate-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2022 USAU National Championships</span></a><span class='video-grid__item-subtitle'><a href="/video/?divisions=usau-club#filtered">USAU Club</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?event=125680#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/09/1b74039c-c7ef-4a95-8623-43216e80e090-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/09/1b74039c-c7ef-4a95-8623-43216e80e090-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Club Regionals 2022</span></a><span class='video-grid__item-subtitle'><a href="/video/?divisions=usau-club#filtered">USAU Club</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?event=121740#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/09/Pro-Champs-2022-Video-Poster-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/09/Pro-Champs-2022-Video-Poster-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2022 Pro Championships</span></a><span class='video-grid__item-subtitle'><a href="/video/?divisions=usau-club#filtered">USAU Club</a></span></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?event=125688#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/08/320f9c90-725f-4265-a917-083081c02fd2-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/08/320f9c90-725f-4265-a917-083081c02fd2-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Elite Select Challenge 2022</span></a><span class='video-grid__item-subtitle'><a href="/video/?divisions=usau-club#filtered">USAU Club</a></span></div>
</div>
<a class="h3" href="?packages=all" style="float:right;font-size:13px;">View all</a><div id='team-packs' class='h3 font-condensed text-left lazyload'><b>Team Packs</b></div><div class='video-grid flex-grid video-grid--no-wrap lazyload'>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?packages=2023-college-team-pack#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/f6dd25a9-d30b-4d02-bedf-0624200f4f2a-273bc2f7-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/f6dd25a9-d30b-4d02-bedf-0624200f4f2a-273bc2f7-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2023 College Team Pack</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?packages=2022-club-team-pack#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/Frisco_Texas_ARF_2013_Nats_Wide_011_1920x1080-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/Frisco_Texas_ARF_2013_Nats_Wide_011_1920x1080-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2022 Club Team Pack</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?packages=2021-2022-college-team-pack#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/f6dd25a9-d30b-4d02-bedf-0624200f4f2a-273bc2f7-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/f6dd25a9-d30b-4d02-bedf-0624200f4f2a-273bc2f7-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2021-2022 College Team Pack</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?packages=2021-club-team-pack#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/Frisco_Texas_ARF_2013_Nats_Wide_011_1920x1080-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/Frisco_Texas_ARF_2013_Nats_Wide_011_1920x1080-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2021 Club Team Pack</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?packages=2020-college-team-pack#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/f6dd25a9-d30b-4d02-bedf-0624200f4f2a-273bc2f7-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/11/f6dd25a9-d30b-4d02-bedf-0624200f4f2a-273bc2f7-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>2020 College Team Pack</span></a></div>
</div>
<div id='special-features' class='h3 font-condensed text-left lazyload'><b>Special Features</b></div><div class='video-grid flex-grid video-grid--no-wrap lazyload'>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?tags=film-room#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/683ec61c-8371-455b-ac6f-18e6afd1c25c-c53f2b3a-film-room-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/683ec61c-8371-455b-ac6f-18e6afd1c25c-c53f2b3a-film-room-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Film Room</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?tags=documentary#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/61a9f81d-2f5f-4ce3-a21f-de64288cc9e4-b5da61e8-documentary-300x169.png"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/61a9f81d-2f5f-4ce3-a21f-de64288cc9e4-b5da61e8-documentary-300x169.png' data-eio="l"></noscript><span class='video-grid__item-title'>Documentary</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?tags=sideline-talk#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/6b0c5948-f106-48e8-9213-26aee884947e-f62da43d-sideline-talk-300x169.png"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/6b0c5948-f106-48e8-9213-26aee884947e-f62da43d-sideline-talk-300x169.png' data-eio="l"></noscript><span class='video-grid__item-title'>Sideline Talk</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?tags=disc-golf#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/2e28ce9d-3aa2-4bd5-83f8-7973022e1af3-62e24383-uwdg-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/2e28ce9d-3aa2-4bd5-83f8-7973022e1af3-62e24383-uwdg-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Disc Golf</span></a></div>
<div class='video-grid__item lazyload'><a class='video-grid__item-link' href='?tags=send-it-back#filtered'><img class='video-grid__item-image lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' data-src="https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/8dbec753-8f49-4fc3-9dba-29780b6a8aec-86079b02-send-it-back-300x169.jpg"><noscript><img class='video-grid__item-image' src='https://cdn.ultiworld.com/wordpress/wp-content/uploads/2022/12/8dbec753-8f49-4fc3-9dba-29780b6a8aec-86079b02-send-it-back-300x169.jpg' data-eio="l"></noscript><span class='video-grid__item-title'>Send it Back</span></a></div>
</div>
</section>
      <div class="clearfix lazyload"></div>
    </div>

  </main>

  <footer class="footer milli">
    <nav class="main-footer">
      <div class="main-footer__top lazyload">
                <span class="main-footer__left">
          Company:        </span>
        <span class="main-footer__right">
          <a href="/about/">About</a> | <a href="/advertise/">Advertise</a> | <a href="/contact/">Contact</a> | <a href="/disclosures/">Disclosures</a> | <a href="/donate/">Donate</a> | <a href="https://discgolf.ultiworld.com/">Disc Golf</a> | <a href="/equity-statement/">Equity Statement</a> | <a href="/tag/jobs/">Jobs</a> | <a href="/live/">Live</a> | <a href="/pitch-guidelines/">Pitch Guidelines</a> | <a href="https://status.ultiworld.com/">Status</a> | <a href="/video/">Video Library</a>        </span>
        <div class="clearfix lazyload"></div>
                <span class="main-footer__left">
          Categories:        </span>
        <span class="main-footer__right">
          <a href="/feature/">Features</a> | <a href="/category/analysis/">Analysis</a> | <a href="/category/coverage/">Coverage</a> | <a href="/category/interview/">Interview</a> | <a href="/category/links/">Links</a> | <a href="/category/news/">News</a> | <a href="/category/opinion/">Opinion</a> | <a href="/category/other/">Other</a> | <a href="/category/podcast/">Podcast</a> | <a href="/category/preview/">Preview</a> | <a href="/category/profile/">Profile</a> | <a href="/category/recap/">Recap</a> | <a href="/category/review/">Review</a> | <a href="/category/video/">Video</a> | <a href="/livewire/">Livewire</a>        </span>
        <div class="clearfix lazyload"></div>
                <span class="main-footer__left">
          Divisions:        </span>
        <span class="main-footer__right">
          <a href="/division/club/">Club</a> | <a href="/division/college/">College</a> | <a href="/division/audl/">AUDL</a> | <a href="/division/pul/">PUL</a> | <a href="/division/youth/">Youth</a> | <a href="/division/europe/">Europe</a>        </span>
        <div class="clearfix lazyload"></div>
                <span class="main-footer__left">
          Subscribers:        </span>
        <span class="main-footer__right">
          <a href="/welcome/">Welcome</a> | <a href="/new-for-subscribers/">New for Subscribers</a> | <a href="/my-settings/">Account Settings</a> | <a href="/support/">Support</a> | <a href="/account-faq/">FAQ</a> | <a href="/subscribe/">Subscribe</a>        </span>
        <div class="clearfix lazyload"></div>
                <span class="main-footer__left">
          Find us on:        </span>
        <span class="main-footer__right">
          <a href="https://facebook.com/ultiworld">Facebook</a> | <a href="https://twitter.com/ultiworld">Twitter</a> | <a href="https://www.instagram.com/ultiworld/">Instagram</a> | <a href="https://www.snapchat.com/add/ultiworld">Snapchat</a> | <a href="https://ultiworld-blog.tumblr.com/">Tumblr</a> | <a href="https://youtube.com/user/ultiworld">YouTube</a> | <a href="https://www.spreaker.com/user/ultiworld">Spreaker</a> | <a href="https://soundcloud.com/ultiworld">SoundCloud</a> | <a href="https://itunes.apple.com/us/podcast/ultiworld/id581784853">iTunes</a> | <a href="/how-to-rss/">RSS</a>        </span>
        <div class="clearfix lazyload"></div>
              </div>
      <div class="main-footer__bottom lazyload">
        <hr class="main-footer__hr main-footer__hr--single" />
        <span class="main-footer__left">Ultiworld is the premier news media site dedicated to the sport of ultimate frisbee.</span>
        <span class="main-footer__right">© 2022 Ultiworld. All rights reserved. Lay out.</span>
        <div class="clearfix lazyload"></div>
      </div>
    </nav>
  </footer>

  <script type="text/javascript">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</script><script type='text/javascript' id='algolia-wp-public-js-vars-js-after'>
window.algoliaWP = { appId : "F7BMPUUX2F", publicApiKey : "bd71ceff5b87ccaec0a4b25b1e4a04d3", defaultIndex : "uw_index" };
</script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=6.0.3' id='twitter-widget-script-js'></script>
<script type='text/javascript' src='https://cdn.ultiworld.com/wordpress/wp-content/themes/uw-globe/inc/search.js?ver=1653089371' id='uw-search-script-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/cv/js/sender/v1/cast_sender.js?loadCastFramework=1&#038;ver=6.0.3' id='google-cast-script-js'></script>
  <script id="profitwell-js" data-pw-auth="a22e00784cd8824425c6336f8ea12d71">
    if( document.cookie.indexOf( 'uw_user' ) > -1 ) {
      /* Profitwell load */
      (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
      a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
      s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
      })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
      /* Postmark Rebound load */
      if( window.location.pathname.indexOf( 'my-settings' ) > -1 ) {
        (function(r,e,b,o,u,n,d){if(r.Rebound)return;d=function(){o="script";u=e.createElement(o);u.type="text/javascript";u.src=b;u.async=true;n=e.getElementsByTagName(o)[0];n.parentNode.insertBefore(u,n)};d()})(window,document,"https://rebound.postmarkapp.com/widget/1.0");
      }
    }
  </script>
    <script>
    if( document.cookie.indexOf( 'uw_user' ) > -1 ) {
      jQuery( window ).on( 'load', function() {
        jQuery.get( 'https://ultiworld.com/wordpress/wp-admin/admin-ajax.php?action=user_email', function( data ) {
          if( data.user_email ) {
            /* Profitwell start */
            profitwell( 'start', { 'user_email': data.user_email } );
            /* Postmark Rebound start */
            if( window.location.pathname.indexOf( 'my-settings' ) > -1 ) {
              window.Rebound.check( { publicToken: "6dfvjnmt9gma5wkk6habmq", email: data.user_email } );
            }
          }
        } );
      } );
    }
  </script>
  </body>

</html>
